Για θέματα γενικού ενδιαφέροντος, εκτός μηχανοκίνητων...
Άβαταρ μέλους
By drdino
#555945 Πάρε ένα smart plug για τέτοια χρήση, το sonoff θέλει 90v-250v στην είσοδο, όχι 3,5v.
Άβαταρ μέλους
By axel12p
#555956 Θα πρέπει να συνδέσεις το sonoff στα 220V και τον μετασχηματιστή από τα λαμπάκια στην έξοδο από το sonoff. Να βγάλεις δηλαδή μια πρίζα από την έξοδο του sonoff στην οποία θα συνδέεται ο μετασχηματιστής από τα φωτάκια σου.

Εικόνα

Το πιο απλό βέβαια είναι αυτό που έγραψε ο drdino! :lol:
Άβαταρ μέλους
By KiloMeater
#555961 To θέμα ήταν το παιδεμα γιατί δεν παίζει, τώρα που το βρήκα Ναι έχω παραγγείλει πρίζα
Άβαταρ μέλους
By melos86
#556091
KiloMeater έγραψε:Κοίτα, τα λαμπάκια έχουν ένα μικρό μετασχηματιστή ενσωματωμένο στην αρχή και μπαίνει όλο μαζί στο ρεύμα, μετά βάζω το sonoff αλλά δεν παίζει
Εικόνα

Λογικο! ΠΡΙΝ τον μετασχηματιστη θα βαλεις το σονοφ...
Άβαταρ μέλους
By Dimitris_P
#563507 Πήρα το πολύμετρο powerfix του Lidl μιας και αυτό που είχα ήταν υπό διάλυση.
2 ερωτήσεις:
1) Έχει 2 θύρες, μία 10A για μέτρηση έντασης απ'ότι λέει και μία COM για μέτρηση τάσης και όλα τα υπόλοιπα. Αν accidentally γίνει μέτρηση έντασης με το κόκκινο στο COM ή το αντίστροφο, μέτρηση τάσης με το κόκκινο στη θύρα 10A, θα κάνει τσαφ ; :lol:

2) Με τη γεννήτρια συχνοτήτων που έχει μπορείς να εντοπίσεις τηλεφωνικό καλώδιο και αν ναι, πώς;
Άβαταρ μέλους
By rafi
#563554 Καλημέρα.. προσπαθώ να υπολογίσω το κόστος κατασκευής θεμελειακής γείωσης. Μπαινω στον καυκα και βλέπω 63€ την χαλύβδινη ταινία. Αυτο που δεν βγάζω άκρη είναι το πόσα μέτρα βγάζει κάθε κουλούρα. Έχει κανείς καμία ιδέα;

Στάλθηκε από το SM-A605FN μου χρησιμοποιώντας Tapatalk
Άβαταρ μέλους
By HighFidelity
#563558 Δεν είναι όλες οι γειώσεις ίδιες, υπάρχουν διάφορα πάχη, αναλόγως τα φορτία του κτηρίου. Εσύ το κόστος των υλικών θέλεις να υπολογίσεις; Τις εργασίες, την μελέτη, κλπ;
Άβαταρ μέλους
By rafi
#563560 Η μελετη υπαρχει αλλα δε θα ακολουθηθει πιστα, ετσι και αλλιως δεν εχει πολλες λεπτομερειες. Σε πρωτη φαση θελω να υπολογισω το κοστος των υλικων και μετα θα μαθω και το κοστος της εργασιας. Αυτη τη στιγμη εχω το μηκος του αγωγου και το πρωτο μερος νομιζω ειναι να βρω ποιο ειναι το κοστος τπυ αγωγου. Μετα θα βρω το κοστος των εξαρτηματων του. Σε αυτα οι τιμες ειναι πιο ξεκαθαρες..

Στάλθηκε από το SM-A605FN μου χρησιμοποιώντας Tapatalk
Άβαταρ μέλους
By ArrowsFA1
#563577 @Dimitris P: ναι, τουλάχιστον αν πας να μετρήσεις ένταση οικιακού δικτύου (240V AC). ΠΑΘΩΝ. Ευτυχώς το μόνο που έγινε ήταν να τα παίξει το πολύμετρο και να πέσει το ρελέ διαφυγής.
Άβαταρ μέλους
By lazarefa
#569687 Έχω έναν ολοκληρωμένο βρετανικό ενισχυτή, τον Mission Cyrus III
https://www.cyrusaudio.com/wp-conten...3-Handbook.pdf
μαζί με ένα εξτρά σταθεροποιημένο τροφοδοτικό της ίδιας εταιρείας σε ξεχωριστό σασί, το PSX-R
https://www.google.com/search?q=miss...rgFjzv0azge-M:
To σετ αγοράστηκε καινούριο το μακρινό 1995 (και κόστιζε αρκετά, περί τις 250.000 δραχμές τότε). Επειδή ο συγκεκριμένος ενισχυτής δουλεύει ως συσκευή κανονικά και μόνος του (απλά, χοντρικά, με λιγότερα ρεύματα στα 4Ω) εξ αρχής αγοράστηκε με το εξτρά εξωτερικό τροφοδοτικό το οποίο συνδέεται με τον ενισχυτή με ένα πενταπολικό βύσμα (σήμα ελέγχου & ρεύμα). Για να λειτουργήσει δε σαν συνδυασμός το σετ, πρέπει από την αρχή να αντιστραφούν κάποιες καλωδιώσεις στην πλακέτα του ολοκληρωμένου (ώστε να γίνει διαχωρισμός των τροφοδοτικών κυκλωμάτων και να βλέπει μετά και το εξτρά τροφοδοτικό, οπότε πλέον δουλεύει σαν σετ). Αυτό έγινε κατά την αρχική αγορά του μηχανήματος και φυσικά το σετ έπαιζε κανονικά. Αρχές του 2000 δούλευα το σετ με πηγή ένα CD player Philips και ηχεία τα Mission 731 (βάσης, 2 δρόμων 8Ω). Πριν πολλά χρόνια, το 2009 τέτοια εποχή, ένα απόγευμα που πήγα να ανοίξω το μηχάνημα για να ακούσουμε μουσική με ένα φίλο, ο ενισχυτής δεν έπαιζε καθόλου, ενώ αναβόσβηνε κόκκινο το λαμπάκι standbuy, γεγονός που σύμφωνα με το manual υποδήλωνε κάποιο πρόβλημα. Έβγαλα τότε την τροφοδοσία, ξανασύνδεσα στο ρεύμα, τίποτα. Ο ενισχυτής (σαν σετ με το PSX-R πάντα) αναβόσβηνε το κόκκινο λαμπάκι standby και φυσικά δεν έπαιζε.
Για άσχετους λόγους έκτοτε και για κάποια χρόνια δεν ασχολήθηκα σοβαρά περαιτέρω με το συγκεκριμένο (είχα αρχίσει βασικά να ακούω μουσική από τον επιτραπέζιο υπολογιστή σε άλλο δωμάτιο του σπιτιού, με σαφώς χαμηλότερη ποιότητα ήχου βέβαια), μέχρι που κάποια στιγμή, κάπου το 2015-16 αποφασίζω να δοκιμάσω να συνδέσω τα ηχεία Mission 731 που από χρόνια είχα παροπλίσει λόγω της βλάβης του σετ της Mission και δεν χρησιμοποιούσα έκτοτε, με έναν μικρό ψηφιακό ενισχυτή (τάξης D) εξόδου περί τα 10W. Δυστυχώς έκπληκτος τότε διαπιστώνω ότι αφού συνδέθηκαν τα ηχεία, ακουγόταν μόνο ένας τσιριχτός χαμηλής έντασης ήχος (υψηλής συχνότητας) που, συζητώντας με γνωστό που ασχολείται με ηλεκτρονικά, μου είπε ότι μάλλον σημαίνει ότι τα ηχεία είχαν καμμένα woofer και ακούγονταν μόνο οι συχνότητες των tweeters.
Με λίγα λόγια, πιθανότατα το σετ ενισχυτή της Mission (Cyrus 3 & PSX-R) τότε που έβγαλε το πρόβλημα, πέρασε DC τάση από την έξοδο ηχείων και έκαψε τα Woofer...
Κι ερχόμαστε στο σήμερα, όπου μετά από συζητήσεις με γνωστούς (του τύπου είναι κρίμα να έχεις εκείνον τον ενισχυτή τόσα χρόνια να κάθεται χωρίς επισκευή κλπ) αποφασίζω και ψάχνοντας βρίσκω το service manual του μηχανήματος και χτες ανοίγω το σασί του ενισχυτή για να δω ποιο κωδικό πλακέτας φοράει ο δικός μου (υπάρχουν σύμφωνα με το service manual 4 revisions των 3 πλακετών που έχει ο ολοκληρωμένος - κύρια, επιλογής εισόδων κι ελέγχου). Κι εκεί που έχω ανοίξει το μηχάνημα και βρίσκω τον κωδικό στις πλακέτες, σκέφτομαι, δεν γυρνάω τη συνδεσμολογία στην κύρια πλακέτα ώστε να βλέπει ο ενισχυτής ότι είναι σεταρισμένος για χρήση μόνος του (χωρίς το PSX-R) και να του δώσω ρεύμα να δω τι γίνεται; Το κάνω λοιπόν
https://www.cyrusaudio.com/wp-conten...conversion.pdf
και εν συνεχεία συνδέω το μηχάνημα στο ρεύμα και ως δια μαγείας τα λεντ άναψαν πράσινα κανονικότατα, όλες οι πηγές όταν επιλέγονταν ανταποκρίνονταν κανονικά κλπ. Έμεινα ξερός...
Κατά τα φαινόμενα λοιπόν, κάποιο πρόβλημα με την τροφοδοσία από το εξτρά εξωτερικό τροφοδοτικό PSX-R ήταν που έδινε σφάλμα στον ενισχυτή, και μάλλον αυτό το πρόβλημα ήταν που έκανε τα woofer των ηχείων να καούν.
Το θέμα είναι ότι σκέφτομαι να συνδέσω τον ενισχυτή (μόνο του φυσικά, χωρίς το PSX-R) με ένα ζευγάρι καλά ηχεία Dali που έχω, για να δω αν όντως δουλεύει με σήμα και υπό φορτίο ηχείων (μια που ο έλεγχος που έκανα ήταν με τον ενισχυτή στο ρεύμα ανοκτό, αλλά χωρίς σήμα εισόδου και χωρίς φυσικά φορτίο ηχείων συνδεμένα) αλλά τρέμω στο ενδεχόμενο μήπως κάψει και τα άλλα ηχεία.
Τι θα μπορούσα να τεστάρω στον ενισχυτή για να αποκλείσω ένα τέτοιο ενδεχόμενο; Πχ ένας φίλος μου πρότεινε να συνδέσω πολύμετρο στις εξόδους των ηχείων του ενισχυτή με τον τελευταίο χωρίς είσοδο, και στη θέση DC τάσης του πολύμετρου να μετρήσω για τυχόν ανιχνεύσιμη τάση DC στην έξοδο ηχείων. Αν μετρήσω 0 ή λίγα mV (κάτω από 50) θα είναι ΟΚ, αν μετρήσω πχ 35Volt σημαίνει ότι τα τρανζίστορ εξόδου τα έχουν παίξει οπότε δεν πρέπει να συνδέσω ηχεία (βέβαια θα μου έκανε εντύπωση να τα έχουν παίξει τα τρανζίστορ εξόδου και την ίδια στιγμή άνευ φορτίου τα ενδεικτικά led που αναβοσβήνουν σε περίπτωση σφάλματος κλπ δείχνουν ότι ο ενισχυτής είναι ΟΚ).
Είναι ασφαλής πιστεύετε αυτή η μέτρηση προκειμένου να μην έχω θέμα με τα νέα ηχεία που θα συνδέσω ή μήπως πρέπει να μετρήσω και κάτι άλλο;
Άβαταρ μέλους
By lazarefa
#569779 Mέτρησα πριν λίγο τον ενισχυτή (χωρίς το psx-R όπως προανέφερα) και δυστυχώς επιβεβαίωσα το κακό (αλλά αναμενόμενο με τη λογική) σενάριο. Το αριστερό κανάλι του ενισχυτή βγάζει στην έξοδο ηχείων του 41VDC, ενώ το δεξί μηδέν, οπότε λογικά τρανζίστορ εξόδου αριστερού καναλιού πάπαλα. Κι όλα αυτά την ίδια στιγμή που τα υποτιθέμενα διαγνωστικά led του ενισχυτή δίνουν στον ανυποψίαστο χρήστη του την εντύπωση ότι όλα καλά με το που ανοίγει από το διακόπτη τροφοδοσίας στο πίσω μέρος του σασί (υποτίθεται ότι το μηχάνημα με το που δέχεται τάση στην είσοδο τροφοδοσίας κάθε φορά κάνει κάποια διαγνωστικά self tests κι εφόσον είναι ΟΚ το led standby παραμένει σταθερά κόκκινο (ή γίνεται σταθερά πράσινο αν πατώντας το ανάλογο κουμπί στην πρόσοψη προκειμένου από κατάσταση standby να μεταβεί σε κατάσταση λειτουργίας).
Όσο δε για προστασία εξόδου, καθυστέρηση χρονική με ρελέ κλπ, εδώ γελάμε. Κατά την εκκίνηση κάθε φορά του ενισχυτή δεν ακούγεται το παραμικρό (ήχος ρελέ προστασίας) και προφανώς, όπως φάνηκε προ ετών τόσο εκ του αποτελέσματος (καμμένο woofer ηχείου) αλλά και σήμερα που υποτίθεται ότι το μηχάνημα έδινε ΟΚ ενώ το αριστερό κανάλι έβγαζε 41VDC.
Ότι και να πω είναι λίγο. Ανεκδιήγητοι Άγγλοι. Και το θέμα είναι αν και κατά πόσο αξίζει πραγματικά να επιχειρήσω επισκευή σε αυτό το μηχάνημα όταν ανά πάσα στιγμή κινδυνεύω να καταστρέψω ότι ηχεία έχω συνδέσει πάνω του, δεδομένου ότι από μια μικρή αναζήτηση που έκανα στο διαδίκτυο, η συγκεκριμένη σχεδίαση λόγω χυτού σασί και κατ' επέκταση της ψύκτρας που χρησιμοποιείται για την ψύξη των τρανζίστορ εξόδου, πάσχει στο θέμα απαγωγής θερμότητας γιατί η αρχική επιφάνεια επαφής δεν είναι αρκετά λεία με συνέπεια προφανώς να μη γίνεται σωστή/επαρκής απαγωγή θερμότητας στα τρανζίστορ εξόδου, υπό οριακές έστω συνθήκες λειτουργίας των τελευταίων.
Ειλικρινά κρίμα, γιατί κατά τα άλλα ο ήχος του συγκεκριμένου ενισχυτή ήταν ότι καλύτερο έχω να θυμάμαι από όσα (όχι πάρα πολλά βέβαια) μηχανήματα έχω ακούσει τα τελευταία 25 χρόνια. Ρυθμικός δυναμικός, αναλυτικός με επαρκέστατο και πολύ καλά ελεγχόμενο μπάσο, ότι πρέπει δηλαδή για ροκ και ηλεκτρονική μουσική που κυρίως ακούω.
Άβαταρ μέλους
By KiloMeater
#585259 Υπάρχει κάποια συσκευή (κινεζικό κτλ ) που να αντιγράφει σήματα απο τηλεκοντρόλ (433 MHz) και να συνδέεται με Alexa ?

Έβαλα σπιτι μια τέντα που εχει ενα ηλεκτρικό μηχανισμό άνοιξε κλείσε . Θα ήθελα να το συνδέσω με την Alexa αλλά δεν εχω βρει κάποιο Interface

Update
Το βρήκα , sonoff 433 bridge :-)
Άβαταρ μέλους
By melos86
#586487 Εγκατεστησα ρελε ισχυος ραγας ΑΒΒ το οποιο ελεγχει τα φωτα του κηπου γιατι με τον χρονοδιακοπτη δεν παλευοταν η κατασταση!

Το πηνιο του ρελε ειναι 220v και για τον ελεγχο του υπαρχει φωτοκυτταρο το οποιο παιρνει φαση και ουδετερο απο τις επαφες του ιδιου του ρελε και δινει ρευμα με τριτο καλωδιο το οποιο συνδεθηκε στην επαφη του πηνιου μαζι με τον ουδετερο που ειναι κοινος ουτως η αλλως!
Ο μηχανησμος λειτουργει κανονικα, τα φωτα αναβουν και σβηνουν απο την εντολη του φωτοκυτταρου και το μονο "μελανο" σημειο ειναι ενα βουητο μικρης εντασης που προερχεται απο το ρελε! Τοσο μικρο που αν το ακουμπησω με το χερι μου σχεδον εξαφανιζεται αλλα παραυτα με ενοχλει....

Ειναι φυσιολογικο αυτο? Λυνεται με καποιο τροπο? Μηπως με ρελε αλλου κατασκευαστη?